Тест не пройден. [94] Некорректный код защиты / лицензия или номер

Довольно таки актуальная тема на конец февраля 2020 г. У меня лично возник вот такой «трабл»

Драйвер Атол 10.6.2 В драйвере тест кассы атол 30Ф проходит, связь устанавливается. В 1С Розница (базовая) 2.3, последний релиз. Ошибка при проверке: Тест не пройден [ 94] Некорректный код защиты/ лицензия или номер

Нашел на форуме атола вот такой ответ:

Выпущен патч компоненты 1С для библиотеки подключаемого оборудования версии 3.1 для ДККТ 10 В нем включено изменение, которое учитывает переход от лицензий к кодам защиты в ККТ на платформе 2.5 (релиз встроенного ПО ККТ 12-8502). Установка патча компоненты 1С необходимо, если невозможно обновить БПО до версии 3.2 и ДККТ до версии 10.6.2.0

ВНИМАНИЕ!
Для корректной работы патча и компоненты необходим драйвер не ниже версии 10.6.1.0.

Скачать Патч

 

Есть решение !  : — )  «костыль» Установка драйвера 10.6.2.0 Скачиваем патч 10.6.2.3 , добавляем ddl в bin+ добавлением в манифест Вручную ставим драйвер 10.6.2.3 в 1С и компонента меняется с 10.6.2.0/10.5.1.4 на 10.6.2.0/10.6.2.3 Тест успешен 

СВЕРШИЛОСЬ !!!

Информация для пользователей и партнеров №26878 от 27.02.2020

  1. Сертификат «Совместимо! Система программ 1С:Предприятие» выдан на подключаемое оборудование «АТОЛ 1Ф», «АТОЛ 27Ф», «АТОЛ 11Ф», «АТОЛ 15Ф», «АТОЛ 20Ф», «АТОЛ FPrint-22ПТК», «АТОЛ 25Ф», «АТОЛ 30Ф», «АТОЛ 50Ф», «АТОЛ 55Ф», «АТОЛ 77Ф» с драйвером «АТОЛ:ККТ с передачей данных в ОФД (54-ФЗ), 10.х», разработанным компанией «АТОЛ». Оборудование было предоставлено на сертификацию как подключаемое оборудование в категории «Контрольно-кассовая техника с передачей данных».

 

Драйвер «АТОЛ:ККТ с передачей данных в ОФД (54-ФЗ), 10.х», версия 10.6.2.0

Драйвер подключаемого оборудования разработан с использованием технологии «1С:Предприятие. Технология создания внешних компонент» в соответствии с требованиями к разработке драйверов подключаемого оборудования «1С:Предприятие 8» версии 3.2. Драйвер имеет двухкомпонентную структуру, т. е. состоит из основной поставки драйвера и интеграционной компоненты «1С:Предприятия». Версия основной поставки драйвера не ниже 10.6.2.0

Основными возможностями драйвера являются:

  • Работа в соответствии с приказом ФНС России от 21.03.2017 N ММВ-7-20/229@ (ред. от 29.08.2019);
  • Работа с маркированной продукцией: обувь, табак, лекарства и другие;
  • Настройка параметров подключения;
  • Установка параметров ОФД.

ККТ с передачей данных с драйвером «АТОЛ:ККТ с передачей данных в ОФД (54-ФЗ), 10.х» версии 10.6.2.0 поддерживаются конфигурациями, разработанными на технологической платформе «1С:Предприятие 8.3» (32 и 64 бит) и использующие подсистему «Библиотека подключаемого оборудования» (БПО) версии 2.1.3.7 и выше в режиме толстого (управляемое приложение) и тонкого клиентов.

Тестирование ККТ с передачей данных производилось для локального способа подключения оборудования через интерфейсы RS-232, USB в операционных средах: Windows 7, Windows 8 и Windows 10 и Linux Ubuntu. На сертификацию было предоставлено оборудование с внутренним ПО кассы версии 5.7.0 (платформа 5.0) и версии 12-8502 (платформа 2.5).

Описание основных характеристик ККТ «АТОЛ 11Ф», «АТОЛ 15Ф», «АТОЛ 20Ф», «АТОЛ FPrint-22ПТК», «АТОЛ 25Ф», «АТОЛ 30Ф», «АТОЛ 50Ф», «АТОЛ 55Ф» содержится в письме №24967 от 18.09.2018 г., ККТ «АТОЛ 1Ф» в письме №25621 от 13.03.2019 г., «АТОЛ 27Ф» в письме №26359 от 10.10.2019 г.

Помимо предоставленных на сертификацию ККТ с передачей данных драйвер «АТОЛ:ККТ с передачей данных в ОФД (54-ФЗ), 10.х» версии 10.6.2.0 поддерживает работу со следующими моделями: «АТОЛ 52Ф», «АТОЛ 91Ф», «АТОЛ 92Ф», «АТОЛ 90Ф».

Оцените новость / программу и оставьте отзыв!
Отправка
User Review
5 (1 vote)

5 коммента к это записи: “Тест не пройден. [94] Некорректный код защиты / лицензия или номер”

  • добавляем ddl в bin — это понятно, а «добавлением в манифес» — не могу понять что это значит? обьясните пожалуйста.
    Вручную ставим драйвер 10.6.2.3 в 1С и компонента меняется с 10.6.2.0/10.5.1.4 на 10.6.2.0/10.6.2.3 — и это тоже кааак??? уже всяко перепробовала но не работатет

    • Доброго дня, если не уверены в своих действиях Вам лучше обратится к специалистам 1С или же в ту организацию с которой составлен договор на тех.поддержку от 1С. Манифест — файл-манифест конфигурации

  • Мне для того, чтобы увидеть в 1С версию компоненты «10.6.2.0/10.6.2.3» Помогло удаление DLL из папки C:\Users\%USERNAME%\AppData\Roaming\1C\1cv8\ExtCompT

    Всё что я делал по порядку:
    Установил драйвера 10.6.2.0 с галочкой «Драйвер 1С»
    Скачал патч (файл ATOL_KKT_10.zip с версией 10.6.2.3)
    Переместил патч с заменой в C:\Program Files (x86)\ATOL\Drivers10\KKT\1Cv83
    удалил всё из папки C:\Users\%USERNAME%\AppData\Roaming\1C\1cv8\ExtCompT
    Зашел в 1С из под администратора -> Подключаемое оборудование -> Драйверы оборудования -> Добавить новый драйвер из файла -> Указал файл патча
    Нажал Записать, потом функции — установить драйвер
    После всего этого в этом окне в «Версия компонента» начал показывать — «10.6.2.0/10.6.2.3 (Версия требований к разработке драйверов 3.1)»

    Поле очистки папки ExtCompT нужно зайти в каждое подключаемое оборудование и нажать Настроить — Установить драйвер

    • Спасибо вам Виталий за ваш метод решения данной проблемы ! Я уверен, что данная информация будет полезна для посетителей данного ресурса, как еще один вариант по «обходу» 1С.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Copyright ©2015 - 2021 TreeBit.ru. All Rights Reserved. Все материалы, выложенные на сайте, взяты из открытых источников сети Интернет, либо присланы посетителями сайта. Все права на программы принадлежат их авторам и предоставлены исключительно для ознакомления.
Администрация сайта не несет ответственности за материалы, выложенные на сайте.  Пользовательское соглашение